Hardware:Installation:Dlink 650+ Wireless card


Results 1 to 4 of 4

Thread: Hardware:Installation:Dlink 650+ Wireless card

  1. #1
    Join Date
    Feb 2002
    Location
    NY
    Posts
    221

    Dlink 650+ Wireless card working with acx100sta driver..

    Well I finally got my Dlink 650+ working on RedHat 8 with 2.4.18-14 kernel..

    You can get the driver at:
    http://www.ivor.it/wireless/acx.html

    You will need to install wirelesstools before you do anything with the above driver, from:
    http://www.hpl.hp.com/personal/Jean_...nux/Tools.html
    ....1. tar -xvzf wireless_tools.25.tar.gz
    .....2. cd to wirelesstools directory
    .....3. make
    .....4. copy the executables to /sbin/
    ..................cp iwevent iwgetid iwspy iwpriv iwconfig iwlist /sbin/

    Now install the acx driver module,
    ....1. tar -xvzf acx100_bin_20030608.tgz
    ....2. As root
    ............./sbin/insmod yourpath/Acx100Drv/2.4.18-14/acx100sta-2.4.18-14.o
    ....3. Add the following to /etc/modules.conf
    ............alias eth1 acx100sta


    Create the file: /etc/sysconfig/network-scripts/ifcfg-eth1
    Heres what i use which seems to work:
    DEVICE=eth1
    BOOTPROTO=none
    IPADDR=192.168.1.101
    NETMASK=255.255.255.0
    GATEWAY=192.168.1.1
    ONBOOT=yes
    WIRELESS=yes
    ESSID=youressidhere
    MODE=2
    CHANNEL=4
    KEY=s:yourasciikeyhere


    Note the "s:" b/4 your ascii key... This threw me off for a while..

    Now you should be able to activate eth1 with the gnome network tool..
    Last edited by chrisP; 06-17-2003 at 10:39 PM.
    Share on Google+

  2. #2
    Join Date
    Mar 2003
    Location
    West Texas
    Posts
    586
    does this work for the desktop card.. DWL520+ ?

    ive had trouble understanding his instructions...
    JustLinux IRC Channel: irc.freenode.net #justlinux
    Share on Google+

  3. #3
    Join Date
    Feb 2002
    Location
    NY
    Posts
    221
    No, this is the pcmcia driver for the 650+.
    Share on Google+

  4. #4
    Join Date
    Apr 2001
    Location
    Chicago, IL
    Posts
    3,198
    < searching keywords >
    Dlink 650+
    acx100sta
    Registered Linux user #230403! Since March 2001! YAY.

    Try doing a forum search or a google search before asking a question. And please don't use HELP! in the topic of your post... it's so lame... Please don't PM me for help-- post a question in the forum instead.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •