apache setup working locally but can't be accessed from outside connection


Results 1 to 2 of 2

Thread: apache setup working locally but can't be accessed from outside connection

  1. #1
    Join Date
    Feb 2009
    Posts
    5

    Angry apache setup working locally but can't be accessed from outside connection

    #1
    Old Today, 04:31 PM
    javax.swing javax.swing is offline
    Registered User

    Join Date: Feb 2009
    Posts: 1
    Angry apache server setup working locally but not from outside connections
    Hi all

    Many thanks in advance.

    I'm running on Ubuntu and I've succesfully setup apache alongside with a working php & mysql configuration - other computers connected to the LAN can access it by typing in my ip: 192.168.0.9

    however I would like my webserver to be accessible by all internet users...I've got my ports.conf file in the apache setup to listen on ports 80 and 8080 this is my ports.conf:
    PHP Code:
    Listen 80
    Listen 8080
    Listen 2000
    <IfModule mod_ssl.c>
    Listen 443
    </IfModule>
    I went onto my lan setup at 192.168.0.1 and successfully logged in and i tried portforwarding on ports 80 and 8080 to 192.168.0.9

    It seems I've done everything correctly in terms of portforwarding, but when I go to my lans ip(87.113.21.30) it just comes up with the setup page that can be accessed at 192.168.0.1

    I also tried 87.113.21.30:8080 but still no luck

    Any help and suggestions are highly appreciated.

    Thank you,

    javax.swing
    Share on Google+

  2. #2
    Join Date
    Apr 2001
    Location
    SF Bay Area, CA
    Posts
    14,947
    Share on Google+

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •