Up-and-running problems with XFCE4 and flash


Results 1 to 2 of 2

Thread: Up-and-running problems with XFCE4 and flash

  1. #1
    Join Date
    Aug 2002
    Posts
    476

    Up-and-running problems with XFCE4 and flash

    Hi guys,

    I just installed XFCE4 on the latest mint-debian after having removed both Gnome and KDE and I'm having trouble with two things.

    1) Freshly upgraded Flash 11.2 constantly crashes Firefox. I used the flash-aid plugin for Firefox and I run 64 bit.

    2) Synaptic will not accept- or import a loose .deb for Google Chrome that I picked up.

    When choosing Synaptic on the chrome deb, a message says:

    Failed to open file "google-chrome-stable_current_amd64.deb". Failed to execute child process "synaptic" (No such file or directory).

    - and when I try to import the package from within Synaptic, the package is greyed out and untouchable.

    What to do?
    Last edited by arioch; 05-23-2012 at 05:14 PM.

  2. #2
    Join Date
    Oct 2002
    Location
    Illinois
    Posts
    3,289
    have you tried using dpkg to install it?

    dpkg -i

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •