sound problem


Results 1 to 3 of 3

Thread: sound problem

  1. #1
    Join Date
    Jul 2003
    Posts
    2,014

    sound problem

    Hi all,

    Ubuntu 12.04 desktop 64bit
    ASUS mobo M5A97R2.0
    audio Realtek ALC887

    I have been struggling more than a week unable solving the sound problem via HDMI output.

    On sound setting
    -> Output
    HDMI/DisplayPort disappears on "Play sound through"

    I have another HD on this PC running Fedora 17 desktop 64bit. There is no problem on sound output via HDMI. HDMI port found on "Play sound through"

    Please help. TIA

    B.R.
    satimis

  2. #2
    Join Date
    Jun 2004
    Location
    Newcastle upon Tyne
    Posts
    2,956
    Agreed if the same HDMI cable works in another Linux on the same PC then it have something to do with Ubuntu.

    I assume you have proved the sound working satisfactorily in another port and the problem has been narrowed down to the HDMI/Display port.

    There is always the possibility of a bug in the distro. My experience with the current Ubuntu is that it has not been well put together in some recent releases to the point I have to switch to Mint on my latest machine.
    Linux user started Jun 2004 - No. 361921
    Using a Linux live CD to clone XP
    To install Linux and keep Windows MBR untouched
    Adding extra Linux & Doing it in a lazy way
    A Grub menu booting 100+ systems & A "Howto" to install and boot 145 systems
    Just cloning tips Just booting tips A collection of booting tips

    Judge asked Linux "You are being charged murdering Windoze by stabbing its heart with a weapon, what was it?" Replied Linux "A Live CD"

  3. #3
    Join Date
    Jul 2003
    Posts
    2,014
    Quote Originally Posted by saikee View Post
    Agreed if the same HDMI cable works in another Linux on the same PC then it have something to do with Ubuntu.
    Yes, Fedora works on the same PC and same HDMI cable without problem.

    I assume you have proved the sound working satisfactorily in another port and the problem has been narrowed down to the HDMI/Display port.
    Yes, Analog Output works without problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •