cd-rom troubleshooting


Results 1 to 3 of 3

Thread: cd-rom troubleshooting

  1. #1
    Join Date
    Jun 2013
    Location
    California
    Posts
    1

    cd-rom troubleshooting

    ok, I am new to all of this, so please be patient!

    I have recently bought a used HP prolient dl360 server.

    I installed ubuntu LTS 12.04.2 server on it.

    It will boot to the cd and install off of the cd rom drive.

    what I am trying to do is to get access to the cd so I can install apache on the server.

    the cd obviously works since it will load the o/s. When I try to mount the cd with a disc in it, a message comes up telling me that there is no media in the drive.

    there is no line in the /etc/fstab file and adding it doesn't help. Is there a bios setting that it will only work during bootup?

    This is all done under root account btw.

    Please give me ideas to look at to help me solve this problem.

    Thanks!

  2. #2
    Join Date
    Jun 2002
    Location
    Michigan
    Posts
    876
    There is no root account in Ubuntu, make sure your user is part of /etc/group "cd-rom".
    If you have internet access just use apt-get to download the packages,

    Code:
    sudo apt-get install apache2
    you'll be prompt for the password.

  3. #3
    Join Date
    Jul 2013
    Posts
    27
    Why would you want to load Apache server from a CD anyway? Just go the Ubuntu software site and download it then install it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •