TESTING - New Upgrade Issues - Report Here


Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Thread: TESTING - New Upgrade Issues - Report Here

  1. #1
    Join Date
    Apr 2011
    Location
    Dallas, TX
    Posts
    42

    TESTING - New Upgrade Issues - Report Here

    If you see anything funky - post about it here

  2. #2
    Join Date
    Oct 2002
    Location
    Republic of Texas
    Posts
    5,901
    I'm not seeing any of the older threads when I visit each category (Kernel and Modules, Networking, Technical, etc...)

  3. #3
    Join Date
    Oct 2002
    Location
    Republic of Texas
    Posts
    5,901
    Nevermind, I got it

  4. #4
    Join Date
    Jun 2004
    Location
    Newcastle upon Tyne
    Posts
    2,983
    The current colour scheme makes some text in the front page difficult to read.

    Edited-------------------------

    Front page OK now but the row for "edit post/Reply/Replay with Quote" still difficult to make out
    Last edited by saikee; 09-04-2012 at 07:37 PM.
    Linux user started Jun 2004 - No. 361921
    Using a Linux live CD to clone XP
    To install Linux and keep Windows MBR untouched
    Adding extra Linux & Doing it in a lazy way
    A Grub menu booting 100+ systems & A "Howto" to install and boot 145 systems
    Just cloning tips Just booting tips A collection of booting tips

    Judge asked Linux "You are being charged murdering Windoze by stabbing its heart with a weapon, what was it?" Replied Linux "A Live CD"

  5. #5
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,613

    Presto Chango!

    I agree with some of the text being hard to make out. My first view of this new scheme I didn't realize there was black text in the dark gray bars.

    Also, I don't see the timestamp for the posts.

    Just uploaded an image, but don't see it anywhere. OK, nevermind. It just showed up.
    Attached Images Attached Images
    Last edited by bs_texas; 09-05-2012 at 09:03 AM.
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  6. #6
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,613
    How do I find all of the posts I have made in the past? I forget the html code to to give an inserted link a readable name.
    In my signature I had Folding Is Fun. I changed the link that I want there, but forget how to 'label' it as Folding Is Fun. I had a thread about that sometime in the past, but I can't seem to find any of my posts older than this one.
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  7. #7
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,607
    Yeah, the timestamps are completely unreadable to me unless I highlight them. Reply etc. is not much better.

    Also, the quick moderation links don't seem to work anymore. It looks like there is a thread awaiting moderation but clicking the link gives me a 404.

  8. #8
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,613
    Ah.. now I see the invisible timestamps in the white bar just above the poster's name. That's probably just a minor tweak for the forum tinkerers. ;-)
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  9. #9
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,607
    Quote Originally Posted by bs_texas View Post
    How do I find all of the posts I have made in the past? I forget the html code to to give an inserted link a readable name.
    In my signature I had Folding Is Fun. I changed the link that I want there, but forget how to 'label' it as Folding Is Fun. I had a thread about that sometime in the past, but I can't seem to find any of my posts older than this one.
    Try something like: [ url=http://biguglylongurlthatyoudon'twanttodisplay.com]Pretty name[/url]

    Note that I inserted an extra space before url so the BBCode would show up.

  10. #10
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,613
    Thanks Cybertron. That fixes the Signature. Still like to know about findind my posts. There's probably a link somewhere in my profile that says 'find all my posts', or something like that. I'll look deeper when I get home tonight.
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  11. #11
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,607
    Quote Originally Posted by bs_texas View Post
    Thanks Cybertron. That fixes the Signature. Still like to know about findind my posts. There's probably a link somewhere in my profile that says 'find all my posts', or something like that. I'll look deeper when I get home tonight.
    I've noticed some problems searching for older posts too. Seems like maybe anything posted before the upgrade isn't in the search index.

  12. #12
    Join Date
    Jun 2004
    Location
    Newcastle upon Tyne
    Posts
    2,983
    Yep the moderator section isn't working.
    Linux user started Jun 2004 - No. 361921
    Using a Linux live CD to clone XP
    To install Linux and keep Windows MBR untouched
    Adding extra Linux & Doing it in a lazy way
    A Grub menu booting 100+ systems & A "Howto" to install and boot 145 systems
    Just cloning tips Just booting tips A collection of booting tips

    Judge asked Linux "You are being charged murdering Windoze by stabbing its heart with a weapon, what was it?" Replied Linux "A Live CD"

  13. #13
    Join Date
    Apr 2011
    Location
    Dallas, TX
    Posts
    42
    I reported all issues above.....

    Seems like maybe anything posted before the upgrade isn't in the search index.
    True. The search function is a known issue and will be addressed shortly.

  14. #14
    Join Date
    Apr 2011
    Location
    Dallas, TX
    Posts
    42
    Moderators - the links at the bottom of the page to:


    Contact Us
    http://www.justlinux.com/
    Admin
    Mod
    Archive
    Top

    Are there. You just can see em very well due to the White text on White background. The MOD link should take you to the control panel where you "should" be able to moderate threads and posts... But all of these issues should get fixed soon.

    EDIT: The links got fixed while I was typing

  15. #15
    Join Date
    Apr 2011
    Location
    Dallas, TX
    Posts
    42
    Moderators - the Quick Mod link has been fixed.

    The line at the bottom of thread with Edit Post- Reply - Reply With Quotes -> Color was changed to make it easier to read.

    OK... I just now figured out what you guys meant about the "timestamp." Will ask that they fix that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •