Linux cant ping my network PC's

Results 1 to 4 of 4

Thread: Linux cant ping my network PC's

  1. #1
    bruce1271 Guest

    Linux cant ping my network PC's

    I have 2 Win 98 Pc's connected to a hub which I have Linux connected to. My network worked fine for 4 Months, but a few days ago, I powered off my machine and I cant ping My pc's oand they cant ping My linux. The 2 PC's cant see each other. I use Roaring penguin adsl and when I first boot-up, I cant even ping my my 2 ethernet cards on My Linux box internally. Then I run my firewall script with masquerading and IPV4 turned on and I CAN see my internal ETH cards but NOT my EXTERNAL PC's. this problem happened several times before, but after a few re-boots, it fixed its-self. Please help.

  2. #2
    cs25x Guest
    you need
    ether=IRQ,PORT eth0 ether=IRQ,PORT eth1
    in your /etc/lilo.conf

    IRQ is the relevant # as is PORT.

    That way you can decide which is going to be eth0 or eth1.

    Check the ethernet howto, search in it for lilo.


  3. #3
    bruce1271 Guest

    But will that fix the problem of Linux pinging my PC's and my PC's being able to ping Linux? Why is the problem intermittent. It seems like when I do shutdown -h the problem fixes itsself 50% of the time. When I do shutdown -r the problem never fixes itsself! Does that make sense?

    Thanks again.

  4. #4
    bushwacker Guest
    This used to happen to me, too. Now they won't ping at all, ever...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts