Can't get groupadd to work


Results 1 to 4 of 4

Thread: Can't get groupadd to work

  1. #1
    Join Date
    Nov 2001
    Posts
    72

    Unhappy Can't get groupadd to work

    I tried to create a group. I did like this,

    groupadd webteam

    bash said the command not found. Oddly, there is man page for groupadd, etc. I went to sites for find info on groupadd and even read the books. I tried to follow theirs and it didn't work either. What did I do wrong?

  2. #2
    Join Date
    Dec 1999
    Location
    Toronto
    Posts
    39,329
    Are you doing this as root?

    su -
    <password>

    groupadd webteam

    or

    /usr/sbin/groupadd webteam
    SEARCH FIRST... ASK SECOND Read the JL 'Community Help Posting Guidelines' before posting in the forums.

    Precompiled Redhat NTFS Modules

    Linuxplanet Tutorials

    If Linux doesn't have the solution, you have the wrong problem. ... Please do not send me a PM asking for help...

    Please read the search suggestion thread in JL Ideas

  3. #3
    Join Date
    Nov 2001
    Posts
    72
    Doh, Completely forgot about /usr/sbin/

    Thanks, man.

  4. #4
    Join Date
    Dec 1999
    Location
    Toronto
    Posts
    39,329
    Originally posted by BMK1st
    Doh, Completely forgot about /usr/sbin/

    Thanks, man.
    No problem... That's what we are here for.

    No pay, but the hours are great.
    SEARCH FIRST... ASK SECOND Read the JL 'Community Help Posting Guidelines' before posting in the forums.

    Precompiled Redhat NTFS Modules

    Linuxplanet Tutorials

    If Linux doesn't have the solution, you have the wrong problem. ... Please do not send me a PM asking for help...

    Please read the search suggestion thread in JL Ideas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •