Disk error 01 ??


Results 1 to 3 of 3

Thread: Disk error 01 ??

  1. #1
    Join Date
    Oct 2002
    Posts
    5

    Question Disk error 01 ??

    When I tried to boot from my RH 8.0 cd , before I can get on with the installation, I got an error message as follow:

    ISOLINUX .75 2002-06-14 isolinux: Failed to get sector size, assuming 08100
    isolinux: disk error 01, AX = 42CD drive FF

    Boot failed: press a key to retry...

    I have partitioned my 2Gb hard drive using Partition Magic Pro 7.0 in to 2 primary partitions in which the 1st 1,799Mb is of type Linux Ext2 and the other 267Mb is Linux Swap
    I have also tried to make the 2nd partition as a logical 267Mb Linux Swap or delete all partitions leaving only one DOS partition but still got the same message.
    I also tried with RH 7.3 and Mandrake 9.0 and they all have the same problem. The strange thing is that when I use RH 7.0, it still had some error messages but I can still go ahead and install it and get it working without any problem.
    Has anyone ever encounter this strange behaviour ? If so, would it be possible that you can shed some light on me ?

    Thanks !

  2. #2
    Join Date
    Dec 1999
    Location
    Toronto
    Posts
    39,329
    Since it happens with other distros/versions, I would suspect a hardware problem.

    Check your bios settings first and if possible, use another cdrom drive.
    SEARCH FIRST... ASK SECOND Read the JL 'Community Help Posting Guidelines' before posting in the forums.

    Precompiled Redhat NTFS Modules

    Linuxplanet Tutorials

    If Linux doesn't have the solution, you have the wrong problem. ... Please do not send me a PM asking for help...

    Please read the search suggestion thread in JL Ideas

  3. #3
    Join Date
    Jul 2002
    Location
    Vladivostok, Russia
    Posts
    9,053
    What kind of harddrive?
    Last edited by JohnT; 11-09-2002 at 10:29 AM.
    "I was pulled over for speeding today. The officer said, "Don't you know
    the speed limit is 55 miles an hour?" And I said, "Yes, but I wasn't going
    to be out that long."

    How To Ask Questions The Smart Way
    COME VISIT ME IN RUSSIA NOW!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •