Mounting CDROM


Results 1 to 2 of 2

Thread: Mounting CDROM

  1. #1
    Join Date
    Sep 2002
    Posts
    4

    Mounting CDROM

    Kia Ora,
    I have a small problem. I have installed Red Hat and I am using KDE. When I attempt to mount my CDROM from the desk top using the Icon I get the message" mount:/dev/cdrom is not a vaild block device. Using the Hardware Browser I find that a CDROM has been detected and is listed as ATAPI CDROM Manufacturer: Unknown Driver: Ignore Device /dev/hdd. I attempted to use the mount command in shell but still no joy either for CD or for hdd. Any body like to help the file that I want is housespend.xls Thanx Stuart

  2. #2
    Join Date
    Dec 1999
    Location
    Toronto
    Posts
    39,329
    Redhat 7.2 or 7.3 has a known problem with the cdrom module dependencies.

    As root

    depmod -ae

    and then try mounting again.

    If that doesn't help, may I suggest you search the LNO forums for i.e. 'mount cdrom' as it is quite a popular topic here. You should find lots of suggestions.
    SEARCH FIRST... ASK SECOND Read the JL 'Community Help Posting Guidelines' before posting in the forums.

    Precompiled Redhat NTFS Modules

    Linuxplanet Tutorials

    If Linux doesn't have the solution, you have the wrong problem. ... Please do not send me a PM asking for help...

    Please read the search suggestion thread in JL Ideas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •