pop up ads in mozilla


Results 1 to 9 of 9

Thread: pop up ads in mozilla

  1. #1
    Join Date
    Sep 2002
    Location
    NY
    Posts
    231

    pop up ads in mozilla

    how do I turn pop ups off. i remember in netscape i found it in the prefs, i think it was in advanced or privacy but i looked in both & i cant find it.

    can anyone help me please??

  2. #2
    Join Date
    Oct 2000
    Location
    Calgary, Alberta, Canada
    Posts
    8,130
    The setting is under Privacy and Security. There is an entire section on Pop-Ups.

  3. #3
    Join Date
    Sep 2002
    Location
    NY
    Posts
    231
    no there isnt. maybe this is a redhat thing? i am going to go download an update

  4. #4
    Join Date
    Dec 2003
    Location
    Phoenix, AZ
    Posts
    647
    If Mozilla doesn't have the pop-up control section I know Netscape 7.x does. I use the crap out of it.
    "There's a big difference between "copy" and "use". It's exatcly the same
    issue whether it's music or code. You can't re-distribute other peoples
    music (becuase it's _their_ copyright), but they shouldn't put limits on
    how you personally _use_ it (because it's _your_ life)."

    --Linus Torvalds

  5. #5
    Join Date
    Sep 2002
    Location
    NY
    Posts
    231
    EWWWW. it was the version that comes with redhat that doesnt have the popup blocker. just because i use redhat doesnt mean i should not be able to turn popups off. WHY WOULD THEY DO THAT???

  6. #6
    Join Date
    Feb 2002
    Location
    NC, USA
    Posts
    33
    I remember that mozilla 1.2 did not have a pop up blocker. So an upgrade is a good idea. mozilla 1.4 definitely has it.
    AMD Athlon 1.3 Ghz
    Fedora Core 1
    512 MB RAM
    Nvida Riva TNT2 Video Card

  7. #7
    Join Date
    Oct 2002
    Location
    Way down yonder in the land of cotton...
    Posts
    274
    older versions had it under Advanced -> Scripts and plugins...
    one by one, the penguins steal my sanity...

    Registered Linux User#: 340703

  8. #8
    Join Date
    Jul 2003
    Posts
    231
    Go to Preferences > Advanced > Scripts and Plugins > Disable the first 4 settings.

  9. #9
    Join Date
    Sep 2002
    Location
    NY
    Posts
    231
    i got v 1.5. it is better!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •