CVS ALSA and EMU10K1X


Results 1 to 2 of 2

Thread: CVS ALSA and EMU10K1X

  1. #1
    Join Date
    Apr 2003
    Posts
    541

    CVS ALSA and EMU10K1X

    Ive been tryign to get my Dell-ified Sound Blaster card going for awhile now and from the irc channel and a few sites it seems like theres finally *some* support for it(no clue how well).

    I did a "cvs -dserver:anonymous@cvs.alsa-project.org:/cvsroot/alsa co -P alsa-driver alsa-kernel alsa-lib alsa-utils" to grab the stuff and then did a "./cvscompile --help", only that didnt show my EMU10K1X chipset.

    Am i missing something here? First time dealing with CVS and patches...

    Thanks

  2. #2
    Join Date
    Dec 1999
    Location
    Toronto
    Posts
    39,320

    Re: CVS ALSA and EMU10K1X

    Originally posted by mart_man00

    Am i missing something here? First time dealing with CVS and patches...
    Have you verified the CVS version you are attempting to download does have support for the EMU10K1X?

    First I've heard there might be some type of support for those 'Dell-ified Sound Blasters'.
    SEARCH FIRST... ASK SECOND Read the JL 'Community Help Posting Guidelines' before posting in the forums.

    Precompiled Redhat NTFS Modules

    Linuxplanet Tutorials

    If Linux doesn't have the solution, you have the wrong problem. ... Please do not send me a PM asking for help...

    Please read the search suggestion thread in JL Ideas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •