Updating OpenOffice

Results 1 to 1 of 1

Thread: Updating OpenOffice

  1. #1
    Join Date
    Sep 2003

    Updating OpenOffice

    I get this same problem every time I install a new version of OO - it installs itself all over the place and doesn't remove anything.

    I had version 1.1.2 and for some reason it's installed in both /opt/OpenOfficeOrg1.1.2 and $HOME/OpenOfficeOrg1.1.2

    So I run the installer for version 1.1.4 and choose the option to upgrade from 1.1.2. The installer goes through the motions, including deleting and copying files and then ends.

    I now still have /opt/OpenOfficeOrg1.1.2 and $HOME/OpenOfficeOrg1.1.2 and don't know where it's gone and installed 1.1.4 (there's no OpenOfficeOrg1.1.4 dir, I ran locate -u and locate OpenOffice)

    Has it replaced the files in one or both of these directories and not renamed the directories themselves or created a third install dir?
    I'd like to just have one single instance of OO on my harddrive - how do I do that without damaging the installation?

    [edit]I checked the dates and the files in $HOME/OpenOfficeOrg1.1.2 are from today and seem to be OO 1.1.4. Can I delete the files in /opt/OpenOffice1.1.2 safely? They have an older date.[/edit]
    Last edited by pickarooney; 02-02-2005 at 02:19 PM.
    Athlon 1.2GHz, 768MB RAM, Mandrake 10 Official, KDE 3.3.0, kernel 2.6.3-13mdk, nVidia GeForce FX5200, chaintech 7AJA2 mobo with onboard sound.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts