I just folded my first protein - Page 56


Page 56 of 67 FirstFirst ... 64652535455565758596066 ... LastLast
Results 826 to 840 of 1005

Thread: I just folded my first protein

  1. #826
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    SHHHHHHHHHH......................

    Don't jinx it!!!!

    I don't know what's going on, either with the system I connect through or with the Folding servers, but just all-of-a-sudden stuff started Uploading again.
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  2. #827
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    My current down tick is of my own doing, sort of. I bought a PS3 to watch Bluray's and DVD's and then, what the heck, fold with it too! The problem is, I had trouble getting it to talk to my wireless network. That was totally user error there! And I had it on my wired network. The problem is, here on this stupid dial-up system, the software updates were 125MB, and 98MB, and 33MB, or something like that. After shutting everything else off and going through a couple of nearly 10 hour sessions, I finally got it updated and got Life With PlayStation (or whatever it's called) installed and that's what runs folding.

    I hope to get that into the folding mix tonight along with another machine that sputtered and died (more or less) on Ubuntu 9.10. Installed Mint 11 on it and hope to get that back to folding tonight after work also.

    And the saga continues...
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  3. #828
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,604
    Crud, apparently my main Gentoo box finally ran into that crash problem people were having on Ubuntu about a year ago. I thought I was folding for most of the past week, but I actually wasn't.

  4. #829
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    Quote Originally Posted by cybertron View Post
    Crud, apparently my main Gentoo box finally ran into that crash problem people were having on Ubuntu about a year ago. I thought I was folding for most of the past week, but I actually wasn't.
    Oh, is that 'crash problem' with the folding client or with Gentoo itself? If it's that problem where you had to install a tweak involving something called whosyerdaddy on Ubuntu 10 to get folding to run, that has been fixed in some recent updates. It's also not a problem now with Mint 11, or Ubuntu 11.04.

    In the mean time, " I thought I was folding for most of the past week, but I actually wasn't." That really sucks. That's close to my uploading problems. Everything seemed to be churning along fine until I look and see lots of failed uploads.

    What's your plan to return to happy foldingness?
    Last edited by bs_texas; 06-13-2011 at 02:20 PM.
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  5. #830
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,604
    It should be running again already. I just downloaded the 6.34 client and it fixed the problem (I was still on 6.29 before). Now I'll have to watch for whether the results actually get uploaded.

  6. #831
    Join Date
    Oct 2002
    Location
    Republic of Texas
    Posts
    5,898
    Yesss.... 6.34 fixes all my issues too
    I'm back in the game!!
    Need help in realtime? Visit us at #linuxnewbie on irc.libera.chat

    Few of us will do as much for our fellow man as he has done.
    --Andrew Morton on RMS

  7. #832
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    C o o l . . .

    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  8. #833
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    I wasn't paying attention. I just passed 10,000,000 points. Closing in on 10,000 Work Units.

    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  9. #834
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,604
    I should be reaching 5000000 pretty soon. Seems like just yesterday that I hit a million.

  10. #835
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    Looks like July 2011 was a good month for bs_texas, eh?
    Attached Images Attached Images
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  11. #836
    Join Date
    Oct 2002
    Posts
    547
    Quote Originally Posted by bs_texas View Post
    Looks like July 2011 was a good month for bs_texas, eh?
    Wow! Very impressive. I'm trying to cut the extra heat generation here in for the summer and your whoopin up on me.
    $whatis microsoft
    microsoft: nothing appropriate

  12. #837
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,604
    My folding has been down due to a move, but I should be able to get it back up and running again shortly. It worked out perfectly that it finished a work unit just before I disconnected my internet so at least the work I had done up to then didn't go to waste.

  13. #838
    Join Date
    Oct 2002
    Location
    Republic of Texas
    Posts
    5,898
    A cool million in one month
    That's awesome!
    Need help in realtime? Visit us at #linuxnewbie on irc.libera.chat

    Few of us will do as much for our fellow man as he has done.
    --Andrew Morton on RMS

  14. #839
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    Well, I'm in Honolulu again. I recently had some blood work done for a required Periodic Medical Evaluation. If you have something they don't think they can manage, given the limited medical facilities... then they fire you and kick you off the island and then, of course, you don't have insurance OR income.

    Anyway, I passed that evaluation, thankfully, even though my PSA has continued to increase. It was at around 7 or 8 back in 2009 which prompted my first prostate biopsy. That turned out to be negative. Since then, in 2010, I had a PSA test again and it had gone up to 10. This time it's at 12.3. Had the biopsy today. Get the results Thursday. I've been here since Aug 1. The first good news was that the DRE did not reveal anything out of the ordinary. Then, the urologist sent me for an MRI to see if he could pin point places in the prostate to take cores during the biopsy. That did not show anything worth pin pointing. More good news. So, today he did about 20 random cores anyway... just to be sure and I get the results Thursday.

    I sure hope some of this folding is helping with prostate cancer research. If you don't know about prostate issues (it's a problem in a LOT of men), wait until you get to be my age. You will probably find out about it... unfortunately.
    Last edited by bs_texas; 08-10-2011 at 01:51 PM.
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

  15. #840
    Join Date
    Oct 2002
    Location
    Earth
    Posts
    1,615
    Woo Hoo...

    PSA 12.3 (normal is about 2 or 3) (Prostate Specific Antigen blood test)

    Small Prostate.

    20 core samples taken.

    ALL NEGATIVE! No Prostate Cancer evident!

    The doctors are baffled. I'm having a beer!
    -------------
    Folding is Fun

    I thought I made a mistake once, but, of course, I was mistaken.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •