Xine's brightness sliders don't work.


Results 1 to 2 of 2

Thread: Xine's brightness sliders don't work.

  1. #1
    Join Date
    Aug 2002
    Posts
    90

    Thumbs down Xine's brightness sliders don't work.

    When i try to adjust the brightness in xine-ui, the sliders that do it aren't there. I mean, the brightness/contrast/hue menu comes up, but the sliders aren't there to adjust anything. I did click on the skin (xinetic) a few times just for kicks, and the sliders came up, but i cannot ever move them up or down. Is there any way to pass the brightness settings to xine on the command line? I wanna see if its a internal problem with xine...

    Thanks.

    Using Ubuntu 5.04.
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2003
    Location
    Rochester, MN
    Posts
    3,607
    Just a thought if you haven't resolved this yet: Are your user experience (or whatever) settings in the options dialog set high enough? I wouldn't think that it should have any effect on the options outside the dialog in the GUI, but you never know.

    I'm also not seeing any way to pass brightness options on the command-line or even keybindings to do it for that matter.

    One more random thought I have is that maybe a different video out setting would help. I don't know that it should have any effect on the ability to control brightness, but it's worth a shot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •