RHEL6.2 boot problem

Results 1 to 2 of 2

Thread: RHEL6.2 boot problem

  1. #1
    Join Date
    Oct 2013

    RHEL6.2 boot problem

    My linux machine running Red Hat Enterprise 6.2 crashed all of a sudden and now it is not booting up.
    It starts the booting process properly, but get stuck after the message "Starting rhsmcertd". What process comes the next where it is getting stuck?
    Is it my X11?

    I tried to use the single user mode and it boots without any problem. There is a lot of memory available, so that is not an issue.

    From the single user mode, when I tried "telinit 5" it get stuck again at the same process.

    Can anybody help me to troubleshoot the problem?

  2. #2
    Join Date
    Oct 2002
    AZ, USA
    Try to go just to multi user mode from Single user. "init 3". That will get most of the various process running. look around and see how it is doing, then try "startx" to bring up X11, and your GUI.

    That should provide some idea where it is failing.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts