OpenSuSE 13.2 and xrandr issues...


Results 1 to 5 of 5

Thread: OpenSuSE 13.2 and xrandr issues...

  1. #1
    Join Date
    Sep 1999
    Location
    Santa Cruz, CA, USA
    Posts
    1,213

    OpenSuSE 13.2 and xrandr issues...

    So I just installed OpenSuSE 13.2 and am trying to get my dual monitors set up using KRandRTray (which is what I was using before without an issue) and I get this message:

    "Your xservers is ussing the RadnR extension at version 1.2or greater which doesn't have any configuration yet"

    So... how do I get my dual monitors set up? I am on a Lenovo T61 laptop so no nVidia or ATi drivers are needed.
    One by one the penguins steal my sanity...

    Vanpooling now...

  2. #2
    Join Date
    Feb 2014
    Location
    Riviera Beach, Maryland, USA
    Posts
    155

  3. #3
    Join Date
    Sep 1999
    Location
    Santa Cruz, CA, USA
    Posts
    1,213
    Graphics work fine but not dual monitor set-up. The help doesn't address dual monitor set-up. And as I stated before in OpenSuSE 12.2 it was working fine and was configured using KRandRTray.
    One by one the penguins steal my sanity...

    Vanpooling now...

  4. #4
    Join Date
    Feb 2014
    Location
    Riviera Beach, Maryland, USA
    Posts
    155
    https://en.opensuse.org/SDB:Configuring_graphics_cards
    References

    Below are some references to other wiki, which provide useful information on configuring one's graphics in openSUSE.
    • Configuring graphics in Dual Head mode for openSUSE-11.2 and earlier, although likely applicable to openSUSE-11.3 (link to this reference wiki location to be updated eventually as part of wiki transistion process)

    • Multiple Screens Using XRandR for openSUSE-11.2 and earlier, although likely applicable to openSUSE-11.3 (link to this reference wiki location to be updated eventually as part of wiki transistion process)

    [...continues...]
    ?

  5. #5
    Join Date
    Nov 2014
    Location
    South Africa
    Posts
    16
    It means that the driver of your video card doesn't support RandR v1.2 yet.
    nvidia and ati propietary drivers don't, although nvidia has promised support
    since almost a year now.
    you can configure everything in xorg.conf & disable RandR completely.

    Section "ServerFlags"
    Option "RandR" "false"
    EndSection

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •