I'm currently using Linux Mint 21.3 (ubuntu 22.04.3). I recently upgraded my motherboard to an ASUS ROG Crosshair V Formula Z and have tried using a Micro$oft pointing device that worked on the old MSI 760GM-P23 (FX).

However, the Asus has a single combined PS/2 port while the MSI had a port for keyboard and mouse. This is common on laptops.

I've tested the port with a known good PS/2 keyboard and it works fine after a reboot.
Running xinput -list produced a name, ID and capabilities - i8042. No problems here.

When I plug in the Micro$oft IntelliMouse TrackBall and reboot, I get nothing from any tool.

It's just not there.
I'm starting to think that the combined port is the issue and it's only "aligned" with the keyboard (violet) side.

If anyone has had experience with this or knows if there is an option to "switch" the input to mouse, I would appreciate any knowledge you can pass on.

After detailed reading about PS/2 ports, I see that some are "multiplexed" and can handle up to 4 devices. I'm uncertain if this has any relevance, but it was mentioned in another forum for a laptop that was having synaptic touchpad connect issues, until they added i8042.nomux=1 to the boot parameters.

Is "this" the fix or are there other ways to go about this?